Bokeh | Onlyfans Leaks
Indeks
News  

Jelaskan Tentang Trunk Link VLAN (Virtual LAN) dan Fingsinya

Trunk Link – Jelaskan apa yang dimaksud dengan trunk link dan access link? pada artikel kali ini urgloans.com akan membahas berbagai hal terkait trunk. Pernahkah Anda mendengar kata “trunk”? Kata “trunk” berasal dari bahasa Inggirs yang secara harfiah pengertian trunk adalah bagasi.

Fungsi dari trunk adalah untuk menjadi penghubung antara dua switch yang telah terkonfigurasi VLAN. Trunk dapat diibaratkan sebagai batang pohon yang berfungsi menghubungkan ranting-ranting pada pohon. Sementara ranting-ranting tersebut adalah VLAN pada konsep trunk ini. Selain menjadi penghubung, fungsi lain dari trunk adalah untuk membatasi akses antar jaringan, sehingga tidak sembarang komponen dapat melakukan pengaksesan terhadap komponen lain di dalam jaringan lain.

Namun, kali ini kami akan membahas trunk yang berbeda, yaitu trunk yang berhubungan dengan konsep jaringan komputer. Apakah Anda pernah mendengarnya atau tertarik ingin tahu lebih jauh? Jika iya, terus ikuti artikel ini hingga akhir ya, karena kami akan membahas mulai dari pengertian, fungsi, serta tipe dan penjelasan terkait trunk link. Langsung simak penjelasan berikut.

VLAN atau Virtual Locak Area Network menjadi salah satu model jaringan yang kerap digunakan pada jaringan komputer, khususnya data link alias layer 2. Model jaringan ini cocok digunakan untuk membagikan jaringan sederhana di dalam gedung.

Berdasarkan informasi dari buku Administrasi Infrastruktur Jaringan SMK/MAK Kelas XI karangan Liswati, S. Kom dan Muh Sahal, S. Kom. (2021), VLAN dirancang menggunakan jaringan pihak ketiga. Agar mampu berkomunikasi pada VLAN yang sama, setiap komputer harus mempunyai alamat IP dan Subnet Mask yang sesuai dengan VLAN tersebut. Lantas, apa pengertian VLAN yang sebenarnya? Untuk mengetahui jawabannya, mari simak pembahasan di bawah ini!

Pengertian Trunk Link

Dalam VLAN ada dua mode yang digunakan, salah satunya ialah trunk link. Trunk link pada VLAN (Virtual Local Area Network) merupakan port yang melakukan konfigurasi untuk dilalui beberapa VLAN. Port switch yang menggunakan mode trunk link mampu membawa banyak VLAN. Port pada mode ini nantinya akan menjadi trunk link apabila port yang ada pada switch lawan telah di set ke mode trunk atau dynamic trunking protocol.

Mode trunk link ini umumnya digunakan untuk menghubungkan switch dengan switch, switch dengan router, atau ketika Anda ingin menghubungkan switch dengan server. Mode ini mampu mendukung teknologi fast ethernet yaitu 100Mbps dan gigabite yaitu 1000Mbps. Dalam istilah berbeda, trunk link ini disebut juga dengan tagged vlan.

Trunk adalah komunikasi yang dirancang untuk membawa banyak sinyal secara bersamaan dengan tujuan untuk menyediakan akses jaringan antara dua titik. Jika mengacu pada istilah komunikasi, trunking atau trunk adalah sebuah konsep di mana sistem komunikasi mampu menyediakan akses jaringan untuk banyak klien dengan saling berbagi satu set garis (aturan) atau frekuensi, artinya tidak diberikan secara individual.

Dari dua pengertian di atas, untuk kemudian dihubungkan dengan konsep jaringan komputer, trunk dapat disimpulkan sebagai sebuah konsep pembagian akses antar jaringan. Pembagian akses ini memanfaatkan berbagai perangkat jaringan, yaitu switch dan dengan set peraturan yang telah disepakati dan ditetapkan.

Peraturan ini menetapkan bahwa tidak sembarang komponen dapat melakukan pengaksesan kepada komponen lain dalam jaringan lain. Jika melihat kasus real atau nyata, konsep trunk ini, dalam jaringan komputer dilakukan pada perangkat switch. Switch dipilih karena kemampuannya yang dapat membaca dan menetapkan alamat IP mana saja yang telah diberikan izin untuk mengakses komputer lain dalam jaringan lain.

Contoh penerapan konsep trunk adalah : Apabila sebuah port yang terdapat pada switch di set ke dalam switchport mode access, yang terjadi adalah port itu hanya dapat dilewati oleh satu VLAN, yaity VLAN yang telah di-assign ke port tersebut. Hal ini dikarenakan tidak memungkinkan satu port dengan mode access melakukan assign kepada lebih dari satu VLAN. Lalu apabila jumlah port pada sebuah switch sudah tidak mampu memenuhi kebutuhan jumlah PC atau Komputer, maka solusinya hanya satu, yaitu menambah switch baru agar jumlah port juga bertambah.

Pertanyaannya, bagaimana jika switch-switch yang akan dihubungkan terdiri lebih dari satu VLAN untuk masing-masing switch? Sementara di sisi lain, dengan menggunakan port mode access hanya memungkinkan untuk membawa satu VLAN saja? Maka konsep atau metode trunk adalah jawaban dan solusi yang digunakan untuk mengatasi hal tersebut.

Pengertian VLAN (Virtual Lan)

VLAN (Virtual LAN) adalah model jaringan yang secara logis membagi jaringan menjadi beberapa VLAN yang berbeda. VLAN tidak terbatas pada kondisi jaringan fisik seperti LAN, sehingga VLAN memiliki fleksibilitas dalam manajemen jaringan dan memungkinkan administrator jaringan untuk mempartisi jaringan mereka sesuai dengan kemampuan jaringan dan persyaratan keamanan.
Terdapat 3 tipe port pada VLAN yang sering digunakan.

  • Trunk port pada VLAN adalah port yang dikonfigurasi untuk dilalui beberapa VLAN. Mode ini biasa digunakan untuk menghubungkan switch dengan switch, switch dengan router atau switch dengan server. Trunk port sering disebut dengan multiple tagged VLAN.
  • Access port pada VLAN adalah port yang dikonfigurasi hanya untuk satu vlan pada perangkat tersebut, artinya satu port yang bisa terdaftar di satu vlan dan tidak bisa didaftarkan lebih dari satu VLAN. Mode ini biasanya hanya di set di port switch yang terhubung ke end device seperti PC, server, dan end device yang lainnya. Access port sering disebut dengan single untagged VLAN.
  • Hybrid port adalah port yang berisi tagged dan untagged VLAN secara bersamaan. Port ini bisa bekerja sebagai trunk port dan access port.

Bagi teman-teman yang ingin mempelajari konfigurasi Trunk dan Access di perangkat CRS, bisa melihat video tutorial berikut.
Konfigurasi VLAN bisa diimplementasikan di switch layer 3, khususnya perangkat Cloud Router Switch pada Mikrotik. Ada perbedaan konfigurasi hybrid berdasarkan tipe switch yang digunakan. Untuk konfigurasi hybrid port pada seri CRS 1xx/2xx series bisa dilihat pada artikel berikut.
Untuk artikel kali ini, kami akan membahas hybrid port pada perangkat CRS 3xx series. Port hybrid ini akan berisi tagged port dan untagged port yang bisa digunakan untuk memberikan beberapa service secara bersamaan. Topologi yang dibuat untuk lab kali ini adalah sebagai berikut.

Langkah pertama – Konfigurasi Router Utama

Tambahkan interface VLAN menuju ke switch core. Command yang digunakan untuk penambahan VLAN adalah sebagai berikut.

/interface vlan
add name=vlan100 interface=ether5 vlan-id=100
add name=vlan200 interface=ether5 vlan-id=200
add name=vlan99 interface=ether5 vlan-id=99

Tambahkan IP Address pada masing-masing interface tersebut. Jika perlu, anda bisa tambahkan service DHCP Server.

/ip address
add address=10.10.100.1/24 interface=vlan100
add address=10.10.200.1/24 interface=vlan200
add address=10.10.99.1/24 interface=vlan99

Langkah kedua – Konfigurasi Switch Utama

Buat interface bridge baru dan jangan lupa untuk mematikan VLAN Filtering untuk menghindari kehilangan akses ke router sebelum VLAN dikonfigurasi sepenuhnya.

/interface bridge
add name=bridge1 vlan-filtering=no

Pada Bridge>Port masukkan interface menuju router utama yaitu ether1 kedalam bridge. Tambahkan juga port menuju switch distribusi yaitu ether2.
Untuk kebutuhan untagged VLAN99, ubah PVID pada ether2 menjadi 99.

Selanjutnya pada menu Bridge>VLANs tambahkan konfigurasi tagged dan tagged.
Untuk Vlan100 dan Vlan200 akan ditandai tagged, sedangkan Vlan99 akan ditandai Untagged.

Setelah seluruh konfigurasi pada Switch Core selesai, pastikan untuk mengaktifkan VLAN Filtering pada Bridge.

Langkah ketiga – Konfigurasi Switch Distribusi

Tambahkan interface bridge baru, dan masukkan interface yang akan dijadikan dalam satu bridge yang sama.

Berdasarkan topologi, ether2 dan ether3 akan difungsikan sebagai port access Vlan100. Ether4 dan Ether5 akan difungsikan sebagai port access Vlan200.
Ubah PVID pada ether2, ether3, ether4, dan ether5 berdasarkan VLAN ID yang sudah ditentukan.

Pada menu VLANs, tentukan tagged dan untagged vlan100 dan vlan200.

Setelah konfigurasi selesai, jangan lupa untuk mengaktifkan VLAN Filtering pada Bridge.

Hasilnya, setiap perangkat yang terkoneksi ke ether2 dan ether3 akan mendapatkan IP VLAN100, sedangkan perangkat yang terkoneksi ke ether4 dan ether5 akan mendapatkan IP VLAN200.

Perangkat yang terkoneksi dengan ether6, ether7, dst akan mendapatkan IP VLAN99. Pada Switch distribusi tidak memerlukan konfigurasi tambahan untuk distribusi VLAN99 karena VLAN99 sudah dikonfigurasi untagged pada switch core.

Jenis-jenis VLAN

Mengutip buki Administrasi Infrastruktur Jaringan SMK/MAK Kelas XI tulisan Liswati S. Kom dan Muh Sahal, S. Kom (2021), terdapat beberapa jenis VLAN, di antaranya:

1. Protokol Trunking

Beberapa VLAN jenis protokol trunking, yaitu:

a. Inter-Switch Link (ISL)

ISL diciptakan oleh perusahaan global telekomunikasi bernama Cisco beberapa tahun sebelum IEEE membuat standard 802.1 Q untuk protokol VLAN Trunking. ISL merupakan proprietari Cisco, karena itulah ISL hanya bisa digunakan antar-switch buatan Cisco yang mendukung ISL.

b. IEEE 802.1 Q

Organisasi IEEE melakukan standarisasi beberapa protokol yang berkaitan dengan LAN, termasuk protokol VLAN Trunking 802.1 Q menggunakan header yang berbeda dari ISL untuk menyematkan angka VLAN pada frame.

2. Trunking VLAN Trunking Protocol (VTP)

VTP mendefinisikan protokol pertukaran informasi pada layar 2 yang digunakan switch untuk bertukar konfigurasi VLAN. Jenis VLAN ini merupakan proprietari Cisco yang memungkinkan switch-switch Cisco yang terhubung bisa saling bertukar konfigurasi informasi.

Ilustrasi pengertian VLAN Foto: Unsplash
Ilustrasi pengertian VLAN Foto: Unsplash

Tipe Koneksi VLAN

Tipe koneksi VLAN terbagi menjadi beberapa jenis, antara lain adalah:

1. Trunk Link

Ini merupakan port yang dikonfigurasi untuk dilalui oleh berbagai VLAN. Trunk link berguna untuk menghubungkan switch dengan switch lainnya, switch dengan router, atau switch dengan server, di mana link akan digunakan untuk melewatkan data-data dari VLAN berbeda.

2. Access Link

Access link hanya dikonfigurasi untuk satu VLAN. Biasanya, jenis VLAN ini dimanfaatkan untuk menghubungkan komputer dengan switch.

Selama proses transfer data, switch akan membuang informasi tentang VLAN. Anggota VLAN tidak bisa berkomunikasi dengan anggota VLAN lain, kecuali jika dihubungkan router.

3. Hibrid Link

Hibrid link merupakan gabungan dari Trunk Link dan Access Link.

Penutup

Sekian artikel kali ini terkait trunk. Trunk adalah bagian dari sistem jaringan komputer yang sangat berperan penting dalam hal komunikasi antar komponen terutama untuk berbagi akses jaringan dengan set aturan yang sama. Terima kasih telah mengikuti hingga akhir, sampai berjumpa di artikel berikutnya. Semoga bermanfaat!

Sumber : citraweb.com, markey.id dan Kompasiana.com

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *